<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>Goodbye to some, good luck to all | The Gannon Knight | Gannon University&#039;s student-produced newspaper since 1946</title>

<!-- Set the viewport width to device width for mobile -->


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />



<link href='http://fonts.googleapis.com/css?family=Abril+Fatface|Source+Sans+Pro:400,900,700|Roboto:900|BenchNine:700|Karla:700|Armata|Raleway:200:300:400:600,700,800,900|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:700|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300:400:600:700:800|Merienda+One|Six+Caps|Bevan|Oswald:700|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gannon Knight &raquo; Feed" href="http://gannonknight.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Gannon Knight &raquo; Comments Feed" href="http://gannonknight.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Gannon Knight &raquo; Goodbye to some, good luck to all Comments Feed" href="http://gannonknight.com/?feed=rss2&#038;p=15339" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gannonknight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.9"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://gannonknight.com/wp-content/themes/bolid/style.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://gannonknight.com/wp-content/themes/bolid/styles/prettyPhoto.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://gannonknight.com/wp-content/themes/bolid/styles/font-awesome.min.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://gannonknight.com/wp-content/themes/bolid/styles/font-awesome-ie7.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mobile.start-css'  href='http://gannonknight.com/wp-content/themes/bolid/styles/mobile.start.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://gannonknight.com/wp-content/themes/bolid/styles/mobile.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://gannonknight.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://gannonknight.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gannonknight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gannonknight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.9" />
<link rel="canonical" href="http://gannonknight.com/?p=15339" />
<link rel='shortlink' href='http://gannonknight.com/?p=15339' />
<link rel="alternate" type="application/json+oembed" href="http://gannonknight.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339" />
<link rel="alternate" type="text/xml+oembed" href="http://gannonknight.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;format=xml" />
<meta property="fb:app_id" content="516479428427455"/><link rel="shortcut icon" href="http://www.gannonknight.com/wp-content/uploads/2015/08/GannonKnight.png"/>
<!-- Vergo Shortcodes CSS -->
<link href="http://gannonknight.com/wp-content/themes/bolid/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Vergo Styling -->
<style type="text/css">
.flexslider a.flex-prev,.flexslider a.flex-next,.nav>li>ul,.container {background-color:#ffffff}
ul#serinfo-nav{border-color:#ffffff !important}
.body2,.header_scroll,.headbg,.header_noslide,#footer,.services h3 i,#portfolio-list>li>span,#content>span,li.main h3
		{background-color:#2e2e2e}
#nav li a,.nav>li>a,h2.widget
		{border-color:#2e2e2e}
#serinfo,#serinfo-nav li.current,#navigation{background-color:#f9f9f9}
#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,.imgwrap,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#efab23}
a.moreposts,.meta span,.meta a{color:#efab23 !important}
body{background-color:#522525}
h2.widget{border-color:#522525 !important}
.body1 a, a:link, a:visited{color:#892033}
span>a.moreposts{color:#892033 !important}
a:hover,.body1 a:hover,#serinfo a:hover,.nav>li.sfHover>a,.nav>li.current-menu-item>a,#serinfo-nav li.current a,#sec-nav>li.current-menu-item>a{color:#940925  !important}
.nav>li>a:hover,.nav>li.current-menu-ancestor>a,.nav>li.current-menu-item>a,.nav>li.sfHover>a,.nav>li.current-menu-item>a{border-bottom-color:#940925 !important}
.body2 a,a.body2 {color:#fff}

		.body2 a:hover,p.body2 a:hover{color:#892033!important}
.archivepost li,#comments,#header,#sec-navigation,#core_bg,.seccol li,.teaser,.meta,.etabs,.tab,.widgetflexslider,.widgetcol,.widgetcol_small,#sec-nav>li>a,ul#serinfo,#serinfo-nav li.current,#hometab,#navigation,.nav>li>a,#sidebar h2,.ad300,.searchformhead input.s,.searchform input.s,.nav>li>ul,#main-nav>li,.nav li ul li a,.pagination,input, textarea,input checkbox,input radio,select, file{border-color:#b8b8b8 !important}
body,#sec-nav,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 14px/2.2em Tahoma, Geneva, Verdana, sans-serif;color:#2b2b2b}
h2.ads{color:#2b2b2b}
.body2 {font:400 15px/2.2em "Trebuchet MS", Tahoma, sans-serif;color:#fff}
.body2 h2,.body2 h3,.tickerwrap>span {color:#fff !important}
.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}
h1 {font:900 25px/1.5em "Raleway", sans-serif;color:#2E373F}#block ul li h2 {font-family:"Raleway", sans-serif}h2 {font:900 20px/1.2em "Raleway", sans-serif;color:#3d3d3d}h2.widget>a {color:#3d3d3d}h2.post {font:900 20px/1.2em "Raleway", sans-serif;color:#3d3d3d}#sidebar h2 {color:#3d3d3d}h3,h3#reply-title,#respond h3 {font:600 19px/1.5em "Raleway", sans-serif;color:#222222 !important}h4 {font:400 12px/1.5em "Open Sans", sans-serif;color:#222222}h5 {font:400 24px/1.5em "Raleway", sans-serif;color:#222222}h6 {font:400 24px/1.5em "Raleway", sans-serif;color:#222222}
#nav li a,.nav>li>a,ul#serinfo-nav li a,#sec-nav>li>a,.searchformhead>input.s,.tickerwrap>span {font:800 15px/1.7em "Raleway", sans-serif;color:#2E373F}.tab-post small a,.taggs a {color:#2b2b2b}
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://gannonknight.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=15ec8f57fa&wpp_id=15339';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta property="og:site_name" content="The Gannon Knight" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://gannonknight.com/?p=15339" />
<meta property="og:title" content="Goodbye to some, good luck to all" />
<meta property="og:description" content="There comes a time in every student’s career when he or she must face finals week. For some of you it’s your first rodeo and for others it’s another ride on that wild bull. We wish you luck on your finals. Our advice: get ahead as soon as you can and keep getting through the&hellip;" />
<meta property="article:published_time" content="2017-12-07T15:45:41+00:00" />
<meta property="article:modified_time" content="2017-12-07T15:45:41+00:00" />
<meta property="article:author" content="http://gannonknight.com/?author=1" />
<meta property="article:section" content="Knight Vision" />
<meta property="article:tag" content="Opinion" />
<meta property="article:tag" content="December Graduation 2017" />
<meta property="article:tag" content="Elizabeth Gauriloff" />
<meta property="article:tag" content="Good Bye" />
<meta property="article:tag" content="Good Luck" />
</head>

     
<body class="single single-post postid-15339 single-format-standard">

<div class="container  container_shadow upper"> 


<div id="top-nav" class="body2"> 

	<div class="tickerwrap ">

	<span>Trending</span>
    
    <ul class="ticker">
    
		        
        <li><span>Dec 6 &rsaquo;</span><a href="http://gannonknight.com/?p=15287"> Gannon SGA, Metz explore new dining options &raquo;</a></li>
            
                
        <li><span>Dec 6 &rsaquo;</span><a href="http://gannonknight.com/?p=15282"> Winter Commencement to allow student reflection &raquo;</a></li>
            
                
        <li><span>Nov 29 &rsaquo;</span><a href="http://gannonknight.com/?p=15205"> The Knight is for everyone &raquo;</a></li>
            
                
        <li><span>Nov 29 &rsaquo;</span><a href="http://gannonknight.com/?p=15193"> First Generation United Club offers food pantry &raquo;</a></li>
            
                
        <li><span>Nov 29 &rsaquo;</span><a href="http://gannonknight.com/?p=15189"> Gannon professor to participate in book signing &raquo;</a></li>
            
                
        <li><span>Nov 22 &rsaquo;</span><a href="http://gannonknight.com/?p=15179"> Gannon graduate turned Washington Post writer visits campus &raquo;</a></li>
            
                
        <li><span>Nov 15 &rsaquo;</span><a href="http://gannonknight.com/?p=15111"> Women novelists lecture sparks conversation &raquo;</a></li>
            
                
        <li><span>Nov 15 &rsaquo;</span><a href="http://gannonknight.com/?p=15118"> Gannon University’s RHA visits national conference &raquo;</a></li>
            
                
        <li><span>Nov 9 &rsaquo;</span><a href="http://gannonknight.com/?p=15096"> Good for U promotes active workstations &raquo;</a></li>
            
                
        <li><span>Nov 8 &rsaquo;</span><a href="http://gannonknight.com/?p=15043"> ATHENA award granted to Gannon student &raquo;</a></li>
            
                
    </ul>
    
    <ul class="social-menu">
















<li class="sprite-twitter"><a title="Twitter" href="http://www.twitter.com/thegannonknight">Twitter</a></li>
<li class="sprite-facebook"><a title="Facebook" href="http://www.facebook.com/thegannonknight">Facebook</a></li>


</ul>    
</div>
</div> 

	<header id="header">
          
        
        <div style="clear: both;"></div>
        
                        
            <a class="homelink" href="http://gannonknight.com/">
            
                <img id="logo" src="http://gannonknight.com/wp-content/uploads/2016/12/TheKnight3.jpg" alt="The Gannon Knight"/>
                    
            </a>
                
                  
          
          	          
          
          	
              
          	<a id="triggernav" href="#">MENU</a>
          
            <nav id="navigation">
            
                <ul id="main-nav" class="nav custom-nav"><li id="menu-item-6634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6634"><a href="http://gannonknight.com/">Home</a></li>
<li id="menu-item-6553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6553"><a href="http://gannonknight.com/?cat=1">News</a>
<ul class="sub-menu">
	<li id="menu-item-6635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6635"><a href="http://gannonknight.com/?cat=53">Knightly News</a></li>
</ul>
</li>
<li id="menu-item-6556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6556"><a href="http://gannonknight.com/?cat=6">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6589"><a href="http://gannonknight.com/?cat=198">AlumKnights</a></li>
</ul>
</li>
<li id="menu-item-6552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6552"><a href="http://gannonknight.com/?cat=5">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8324"><a href="http://gannonknight.com/?cat=166">Kyle Joseph</a></li>
	<li id="menu-item-11341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11341"><a href="http://gannonknight.com/?cat=2088">Brandon Jaces</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6596"><a href="http://gannonknight.com/?cat=31">Knight Vision</a></li>
	<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="http://gannonknight.com/?cat=2089">Olivia Burger</a></li>
	<li id="menu-item-12198" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12198"><a href="http://gannonknight.com/?tag=harlee-boehm">Harlee Boehm</a></li>
</ul>
</li>
<li id="menu-item-9726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9726"><a href="http://gannonknight.com/?cat=1330">Arts &#038; Leisure</a></li>
<li id="menu-item-6554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6554"><a href="http://gannonknight.com/?cat=8">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6557"><a href="http://gannonknight.com/?cat=131">Baseball</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6559"><a href="http://gannonknight.com/?cat=94">Cross Country</a></li>
	<li id="menu-item-6560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6560"><a href="http://gannonknight.com/?cat=37">Football</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6561"><a href="http://gannonknight.com/?cat=78">Golf</a></li>
	<li id="menu-item-6562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6562"><a href="http://gannonknight.com/?cat=68">Hockey</a></li>
	<li id="menu-item-6563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6563"><a href="http://gannonknight.com/?cat=127">Lacrosse</a></li>
	<li id="menu-item-6564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="http://gannonknight.com/?cat=104">Men&#8217;s Basketball</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6565"><a href="http://gannonknight.com/?cat=40">Men&#8217;s Soccer</a></li>
	<li id="menu-item-6566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6566"><a href="http://gannonknight.com/?cat=129">Softball</a></li>
	<li id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567"><a href="http://gannonknight.com/?cat=107">Swimming</a></li>
	<li id="menu-item-6568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6568"><a href="http://gannonknight.com/?cat=38">Volleyball</a></li>
	<li id="menu-item-6569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6569"><a href="http://gannonknight.com/?cat=41">Water Polo</a></li>
	<li id="menu-item-6570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6570"><a href="http://gannonknight.com/?cat=98">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="http://gannonknight.com/?cat=39">Women&#8217;s Soccer</a></li>
	<li id="menu-item-6572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6572"><a href="http://gannonknight.com/?cat=99">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6585"><a href="http://gannonknight.com/?cat=203">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="http://gannonknight.com/?cat=12">Finding God on Gannon&#8217;s Campus</a></li>
</ul>
</li>
</ul>	                  
            </nav>
           
    </header>    
    
	<div style="clear: both;"></div>
<div id="core">

	<div id="content">

        	<div class="post-15339 post type-post status-publish format-standard hentry category-knightvision category-perspective tag-december-graduation-2017 tag-elizabeth-gauriloff tag-good-bye tag-good-luck"> 

			
			

			<div style="clear: both;"></div>
            
            <div class="entry">
            
            <span class="ribbon"><span class="ribbon_icon"><i class="icon-file-alt"></i></span></span>
 			<h2 class="post"><a href="http://gannonknight.com/?p=15339">Goodbye to some, good luck to all</a></h2>

			<p class="meta">Dec 7 &bull; <a href="http://gannonknight.com/?cat=31" rel="category">Knight Vision</a>, <a href="http://gannonknight.com/?cat=5" rel="category">Opinion</a> &bull; 188 </p>
            
             

            <div style="clear: both;"></div>

                    
                    <div class="hrline"></div>  
                    
					
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://gannonknight.com/?p=15339" data-width="625"></div>
<a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facebook" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/twitter" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="http://plus.google.com/needlessly_long_google_plus_id" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Find us on Linkedin" href="http://www.linkedin.com/in/yourid" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Find us on Linkedin" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="http://feeds.feedburner.com/MyFeedName" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="http://www.youtube.com/MyYouTubeName" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/youtube.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a><div class="pd-rating" id="pd_rating_holder_7153498_post_15339"></div>
<p>There comes a time in every student’s career when he or she must face finals week. For some of you it’s your first rodeo and for others it’s another ride on that wild bull.<br />
We wish you luck on your finals. Our advice: get ahead as soon as you can and keep getting through the papers, the studying and assignments giving your maximum effort on everything.<br />
While the next two weeks might be rough, you’ll be much happier sippin’ on some eggnog knowing you did the best darn job you could have done.<br />
For some of you, you are graduating and moving on to other things. We want to wish you luck in your final undergrad finals week. May it be as bittersweet as it could ever be.<br />
While we at The Knight might not know all of you graduating, we certainly know some of you, and we’d like you to know that your presence will be missed on campus. We hope you got everything and more out of your time at Gannon, and we wish you luck in the next chapter of your life.<br />
There’s one specific individual we’d like to thank, and that’s our business manager — senior English major Elizabeth Gauriloff.<br />
Listen everyone, money is a necessary evil — it’s not everything, but you have to have some. Fortunately for us, Lizzie did a great job as our business manager and she was also always available to talk to anyone who walked through the door. She brought a bright and positive vibe to the office and she will be missed.<br />
Filling her shoes will be senior advertising communication major Grace Donner, and we are excited to have her on the staff.<br />
Best of luck in the upcoming weeks to students returning and to all those leaving us that we will dearly miss.<br />
Merry Christmas and Happy New Year — see you for our next issue on Jan. 17.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;t=Goodbye%20to%20some%2C%20good%20luck%20to%20all&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Goodbye%20to%20some%2C%20good%20luck%20to%20all" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;title=Goodbye%20to%20some%2C%20good%20luck%20to%20all" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;media=&#038;description=Goodbye%20to%20some%2C%20good%20luck%20to%20all" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339&#038;title=Goodbye%20to%20some%2C%20good%20luck%20to%20all" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Goodbye%20to%20some%2C%20good%20luck%20to%20all&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fgannonknight.com%2F%3Fp%3D15339" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://gannonknight.com/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://gannonknight.com/?p=15339" data-width="625"></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://gannonknight.com/?p=15339></fb:comments-count> comments</p><div class="fb-comments" data-href="http://gannonknight.com/?p=15339" data-numposts="5" data-width="450" data-colorscheme="light"></div>                    
                                        
                    <p class="tagssingle"><a href="http://gannonknight.com/?tag=december-graduation-2017" rel="tag">December Graduation 2017</a><a href="http://gannonknight.com/?tag=elizabeth-gauriloff" rel="tag">Elizabeth Gauriloff</a><a href="http://gannonknight.com/?tag=good-bye" rel="tag">Good Bye</a><a href="http://gannonknight.com/?tag=good-luck" rel="tag">Good Luck</a></p>
                    <div class="hrline"></div>


							<h3 class="additional">Related Posts</h3>
			<ul class="related">	
				
						</ul>
			<div style="clear: both;"></div>                                
                    
                    <div style="clear: both;"></div>
                        
                    
                    <div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="https://livefyre.zendesk.com/hc/en-us" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div>                    
                    <p>
                        <span class="fl" style="width:45%;">&laquo; <a href="http://gannonknight.com/?p=15287" rel="prev">Gannon SGA, Metz explore new dining options</a></span>                                                
                    </p>
                    
                    <div style="clear: both;"></div>
        
                    </div>

            </div>

	
                <div style="clear: both;"></div>

        </div>

    
    
    
        <div id="sidebar">
        
        		<div class="widgetable">
	<form class="searchform" method="get" action="http://gannonknight.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchSubmit" value="" />
</form>    	<div class="twinsbox" style="margin-bottom:-5px">
		<h2>TGK on Facebook</h2>		<iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2FTheGannonKnight&amp;width=325&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23dddddd&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border-color:#dddddd; padding:-1px; overflow:hidden; width:325px; height: 260px;" allowTransparency="true"></iframe>
        </div>
					<div class="textwidget"><p>
<p>
<p>
<p>
<p></div>
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->

<h2>Popular Articles</h2>
<ul class="wpp-list">
<li><a href="http://gannonknight.com/?p=15296" title="Marc Jones continues to shine" class="wpp-post-title" target="_self">Marc Jones continues to shine</a> </li>
<li><a href="http://gannonknight.com/?p=15258" title="Gannon volleyball opens NCAA Tournament with 3-1 win" class="wpp-post-title" target="_self">Gannon volleyball opens NCAA Tournament with 3-1 win</a> </li>
<li><a href="http://gannonknight.com/?p=15201" title="Get up and get moving every day" class="wpp-post-title" target="_self">Get up and get moving every day</a> </li>
<li><a href="http://gannonknight.com/?p=15232" title="KRU Clothing to launch thrift campaign" class="wpp-post-title" target="_self">KRU Clothing to launch thrift campaign</a> </li>
<li><a href="http://gannonknight.com/?p=6888" title="Guys speak out on styles they like women to wear" class="wpp-post-title" target="_self">Guys speak out on styles they like women to wear</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
			<div class="textwidget"><p>
<p>
<p>
<p>
<p></div>
		<h2>Sections</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-6644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6644"><a href="http://gannonknight.com/?cat=1">News</a></li>
<li id="menu-item-6643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6643"><a href="http://gannonknight.com/?cat=5">Opinion</a></li>
<li id="menu-item-6647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6647"><a href="http://gannonknight.com/?cat=6">Features</a></li>
<li id="menu-item-6645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6645"><a href="http://gannonknight.com/?cat=8">Sports</a></li>
<li id="menu-item-6652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6652"><a href="https://issuu.com/gannonknight">Issuu archives</a></li>
</ul></div>			<div class="textwidget"><p>
<p>
<p>
<p>
<p></div>
		<h2>Student Resources</h2><div class="menu-student-links-container"><ul id="menu-student-links" class="menu"><li id="menu-item-6655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6655"><a href="http://engageu.gannon.edu">EngageU</a></li>
<li id="menu-item-6656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6656"><a href="http://sgalive.gannon.edu">SGA Website</a></li>
<li id="menu-item-6657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6657"><a href="http://www.gannon.edu">Gannon University</a></li>
<li id="menu-item-6658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6658"><a href="http://my.gannon.edu">myGannon</a></li>
<li id="menu-item-6659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6659"><a href="http://guxpress.gannon.edu">GUxpress</a></li>
</ul></div>			<div class="textwidget"><p>
<p>
<p>
<p>
<p></div>
		<h2>Event Calendar</h2><div style = "float:left; position:relative; width:220px; height:235.2px; margin-left:40px; margin-top:20px;"><script type="text/javascript" src="http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/swfobject/swfobject.js" charset="utf-8"></script><script type="text/javascript">
								var flashvars = {
								xmlPath:          "http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/xml_option.xml?id=331",
								xmlPath1:          "http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/xml_event.xml?id=3197",
								cssPath:          "http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/css/styleLight.css",
								fontsPath:         "http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/fonts/Font.swf?id=4241"
													};   
								var params = {};
								var attributes = {};
								params.bgcolor = "000000";
								params.scale = "scale";
								params.swliveconnect = "true";
								params.play = "true";
								params.wmode = "transparent"; 
								swfobject.embedSWF("http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/XML_event_calendar_light.swf?id=1203", "calendar", "220px", "235.2px", "9.0.0", "http://gannonknight.com/wp-content/plugins/wp-Eventcalendar/swfobject/expressInstall.swf", flashvars, params, attributes);
							</script>
							<div id="calendar"></div></div>	
</div>        
        </div>
        
    <div id="core_bg"></div>

</div><!-- #core --><div id="footer" class="body2">
    
    	<div class="threecol first"> 
    
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6638"><a href="http://gannonknight.com/">Home</a></li>
<li id="menu-item-6642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6642"><a href="http://gannonknight.com/?page_id=2">About Us</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="http://gannonknight.com/?page_id=6682">Staff</a></li>
<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="http://gannonknight.com/?page_id=1348">The Gannon Knight Archives</a></li>
<li id="menu-item-6639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6639"><a href="http://gannonknight.com/?page_id=1697">Comment Policy</a></li>
<li id="menu-item-6641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6641"><a href="http://gannonknight.com/?page_id=21">Contact</a></li>
</ul></div>        
    </div>
    
    
    <div class="threecol">
    
		<div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6644"><a href="http://gannonknight.com/?cat=1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6643"><a href="http://gannonknight.com/?cat=5">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6647"><a href="http://gannonknight.com/?cat=6">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6645"><a href="http://gannonknight.com/?cat=8">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6652"><a href="https://issuu.com/gannonknight">Issuu archives</a></li>
</ul></div>        
    </div>
    
    <div class="threecol"> 
    
		                
    </div>
    
    <div class="threecol"> 
    
		                
    </div>   
    
    <div class="aboutus">
        
        <div style="clear: both;"></div>
    
                <div style="clear: both;"></div>
        
                
        <div style="clear: both;"></div>
        
        <div class="aboutus_social">

			<ul class="social-menu">
















<li class="sprite-twitter"><a title="Twitter" href="http://www.twitter.com/thegannonknight">Twitter</a></li>
<li class="sprite-facebook"><a title="Facebook" href="http://www.facebook.com/thegannonknight">Facebook</a></li>


</ul>        
    	</div> 
    
    </div>
    
</div><!-- /#footer  -->

    <div id="copyright">
            
        <div class="fl">
        </div>
    
    
        <div class="fl">
        
                
                <p>&copy; 2017 The Gannon Knight | Gannon University&#039;s student-produced newspaper since 1946</p>
                
                            
        </div>
    
        <div class="fr">
        
            <p> <a href="https://plus.google.com/114803056436161535822" rel="publisher">Google+</a></p>            
        </div>
              
    </div> 
    
</div>
        

<div class="scrollTo_top" style="display: block">

    <a title="Scroll to top" href="#">
    
    	<i class="icon-double-angle-up"></i>
        
    </a>
    
</div>

<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ikdvb2RieWUgdG8gc29tZSwgZ29vZCBsdWNrIHRvIGFsbCIsInVybCI6Imh0dHA6XC9cL2dhbm5vbmtuaWdodC5jb21cLz9wPTE1MzM5IiwidGFncyI6WyJEZWNlbWJlciBHcmFkdWF0aW9uIDIwMTciLCJFbGl6YWJldGggR2F1cmlsb2ZmIiwiR29vZCBCeWUiLCJHb29kIEx1Y2siXSwiY2hlY2tzdW0iOiI0ZTg1NzQzY2M4ZjcxNjAyNWQ0MjcxNTVmNTM2YjAxOSIsImFydGljbGVJZCI6MTUzMzl9.hG1chjtGv9bGjexnvqIDCeXCMZosi7UTjkJJfg-Kkzo","checksum":"4e85743cc8f716025d427155f536b019","siteId":"342973","articleId":15339,"strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({}, lf_config);</script>
            <!-- LF DEBUG
            site-id: 342973
            article-id: 15339
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: false
            -->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44015315-1', 'gannonknight.com');
  ga('send', 'pageview');

</script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_7153498_post_15339={"id":7153498,"unique_id":"wp-post-15339","title":"Goodbye%20to%20some%2C%20good%20luck%20to%20all","permalink":"http:\/\/gannonknight.com\/?p=15339","item_id":"_post_15339"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7153498_post_15339 == 'undefined' ){PDRTJS_7153498_post_15339 = new PDRTJS_RATING( PDRTJS_settings_7153498_post_15339 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/functions/js/shortcodes.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/jquery.flexslider-min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/jquery.flexslider.start.main.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/superfish.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/jquery.hoverIntent.minified.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/css3-mediaqueries.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/jquery.prettyPhoto.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/jquery.li-scroller.1.0.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/ownScript.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-content/themes/bolid/js/mobile.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-includes/js/comment-reply.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://gannonknight.com/wp-includes/js/wp-embed.min.js?ver=4.6.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=516479428427455&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>

</body>
</html>